Noyau de Drupal

Refer: 

tunCERT/Vuln.2022-039

Version: 

1.0

Date version: 

2022-01-20

Score cvss: 

6.50

Classification: 

  • Moyennement critique

Impact: 

  • Perte de confidentialité
  • Perte d'intégrité

Plateforme: 

  • Indépendant de la Plate-forme

Type: 

  • Cross Site Scripting

Conséquence: 

Perte d'intégrité

Logiciels impactés (s) :

Drupal

  • Drupal 9.3.x antérieures à 9.3.3, 9.2.x antérieures à 9.2.11, 7.x antérieures à 7.86

Description: 

De multiples vulnérabilités ont été découvertes dans le noyau du CMS Drupal. L’exploitation de ces failles pourrait permettre à un attaquant distant de réaliser des attaques de type Cross Site Scripting.

Solution: 

METTRE À JOUR DRUPAL
Téléchargement des dernières versions de Drupal

Identificants du problème: 

Date de publication: 

2022-01-20

Référence: 

39