Produits F5

Refer: 

tunCERT/Vuln.2022-040

Version: 

1.0

Date version: 

2022-01-20

Score cvss: 

8.70

Classification: 

  • Critique

Impact: 

  • Déni de service
  • Exécution de code arbitraire
  • Perte de confidentialité
  • Perte d'intégrité

Plateforme: 

  • Indépendant de la Plate-forme

Conséquence: 

Déni de service

Logiciels impactés (s) :

F5

  • NGINX Controller API Management antérieures à 3.19.1
  • BIG-IQ Centralized Management antérieures à 8.1.0
  • BIG-IP (all modules) antérieures à 16.1.0 ,15.1.4.1, 14.1.4.5
  • BIG-IP (DNS, GTM) antérieures à 16.1.0 ,15.1.4, 14.1.4.4
  • BIG-IP (APM) antérieures à 16.1.2 ,15.1.4.1
  • BIG-IP (AFM) antérieures à 16.1.2, 15.1.4.1, 14.1.4.5

Description: 

Des vulnérabilités ont été découvertes dans les produits F5 BIG-IP, BIG-IQ Centralized Management et NGINX Controller API Management. L'exploitation de ces failles pourrait permettre à un attaquant distant de réaliser d'exécuter du code arbitraire et de provoquer un déni de service.

Solution: 

METTRE À JOUR LES PRODUITS F5 VULNÉRABLES
Téléchargement des mises à jour

Identificants du problème: 

Date de publication: 

2022-01-20

Référence: 

40