Samba sous Unix / Linux

Refer: 

tunCERT/Vuln.2019-382

Version: 

1.0

Date version: 

2019-10-30

Score cvss: 

4.90

Classification: 

  • Moyennement critique

Impact: 

  • Exécution de code arbitraire

Plateforme: 

  • Linux

Conséquence: 

Exécution de code arbitraire

Logiciels impactés (s) :

Samba

  • Toutes les versions de Samba

Description: 

Des vulnérabilités ont été signalées dans le service Samba. L’exploitation de ces failles pourrait permettre à attaquant distant de causer un déni de service, d’atteindre à l’intégrité et à la confidentialité des données.

Solution: 

Mettre à jour les produits samba avec les versions 4.11.2, 4.9.15 et 4.10.10
Téléchargement des mises à jour

Identificants du problème: 

Date de publication: 

2019-10-30

Référence: 

382